BUG?

Get help with running Romcenter 3 here. Please do not post roms requests or illegal links, posts will be deleted.

Moderators: Wanderer, Logiqx, Iron Man

Forum rules
No roms requests or illegal links
rpg-13
Pong
Pong
Posts: 2
Joined: Wed Oct 11, 2006 8:55 am
Location: china
Contact:

BUG?

Post by rpg-13 » Wed Oct 11, 2006 9:14 am

the edition before 2.71,contains 2.71.
if the .zip documents contains the .url file,
then the software will fix error.

my english is not good,soryy.^_^

Who is online

Users browsing this forum: No registered users and 7 guests