New user, issues with Atari 7800

Romcenter 4 support discussion. Please do not post roms requests or illegal links, posts will be deleted.

Moderators: Wanderer, Logiqx, Iron Man

Forum rules
No roms requests or illegal links
stefer09
Pong
Pong
Posts: 2
Joined: Thu Aug 10, 2017 9:40 pm

New user, issues with Atari 7800

Post by stefer09 » Thu Aug 10, 2017 9:58 pm

Hello.

I'm new with RC and I started a while ago, did an Atari 2600 set that worked wonderfully, from a recent GoodA2600 set. I'm missing about a dozen but will find them later...

Now I just tried Atari 7800, followed the same procedure as Atari 2600, went on DAT-o-Matic and got the latest dat for A7800, created a database for it, then scanned my A7800 folder, and it only detects 4 on 180+ files.....
I found another GoodA7800 set that is more recent.... same issue.

Anything that i'm doing wrong?
I read that for games that have an extra xml with the header info you have to click on Standard DAT instead, and then Romcenter format, but I don't see the Romcenter format option...
I tried downloading the Standard dat anyway and it's not working still...

User avatar
RomCenter
Author
Author
Posts: 1294
Joined: Fri Sep 28, 2001 12:34 pm
Location: France
Contact:

Re: New user, issues with Atari 7800

Post by RomCenter » Wed Aug 16, 2017 7:14 pm

Hi

Try to edit the datafile and add

Code: Select all

<romcenter plugin="a7800.dll"/> 
in the xml header.

Next version will automatically detect which plugin to use.
Eric - RomCenter developer
http://www.romcenter.com

stefer09
Pong
Pong
Posts: 2
Joined: Thu Aug 10, 2017 9:40 pm

Re: New user, issues with Atari 7800

Post by stefer09 » Wed Aug 16, 2017 7:29 pm

Thanks, will try that.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests