NES 20091110 no-intro dat made everything grey

All about datafiles.

Moderator: Wanderer

gokudo
PacMan
PacMan
Posts: 6
Joined: Sun Nov 22, 2009 4:03 pm

NES 20091110 no-intro dat made everything grey

Post by gokudo »

Hello, i'm a longtime user of Romcenter. In the last year i changed from Goodtools dats to no-intro for obvious reasons. I used them with romcenter without problem for over a year so far but the latest version for NES Nintendo - Nintendo Entertainment System (20091110_CM) gives me a headache. Almost everything except a few roms are displayed with zips in red and roms in it grey now although the changes they made should be only in a few games since july (my former version) according to their info http://datomatic.no-intro.org/index.php ... h&s=45&m=L .It doesn't seem to use the nes.dll plugin when i look up under about automatically, so i think that's the problem. Is there a way to force the use of nes.dll? Also they do provide an .xml file called no-intro_NES.xml under the tooltip CRM/RC header, does this solve my problem and how should i use this?

gokudo
PacMan
PacMan
Posts: 6
Joined: Sun Nov 22, 2009 4:03 pm

Re: NES 20091110 no-intro dat made everything grey

Post by gokudo »

Ok, i figuered myself that the problem is probably the same as in viewtopic.php?f=3&t=1991 , and the xml file provided by no-intro is probably the right xml code. The question i still have is, in which file and where exactly should i append their xml code to be able to use their .dat with romcenter?

Edit. oh wow, never mind me i suck...i figuered the problem for myself. Since i never had any problems with the standard downloaded dats by the dat-o-matic which where in CM format and well handled by RC as well, i never bothered to look if there is a specific option to download RC formatted dats....Well there is and i'm just dumb :uh: :toobad: So, just delete this epic fail thread if you please.

User avatar
RomCenter
Author
Author
Posts: 1481
Joined: Fri Sep 28, 2001 12:34 pm
Location: France
Contact:

Re: NES 20091110 no-intro dat made everything grey

Post by RomCenter »

It can still help someone, so I keep it here.

Thanks for posting anyway.
Eric - RomCenter developer
Report bugs here.

jim16127
Pong
Pong
Posts: 1
Joined: Tue Feb 18, 2014 3:50 am

Re: NES 20091110 no-intro dat made everything grey

Post by jim16127 »

Okay...so this has been stumping me for days. I cannot find an alternative No-Intro Dat file that is RomCenter compatible. The only one that works is the 1 included in the initial install of RomCenter. I understand that it's the headers and that No-Intro offers an XML file in conjunction with their Dat file(s)...but does anyone have a few tricks to manipulate the Dat's to make them compatible? Or is there somewhere I am overlooking that these can be acquired? Any help would be appreciated. The answers I see online tend to say "use clrmamepro". Surely that's not the only option? I hope not, I really dislike it UI!

Guest

The Answer!

Post by Guest »

Well...here's the answer for anyone who comes to ask! It actually took quite a bit of searching on how to do this.
Image

User avatar
RomCenter
Author
Author
Posts: 1481
Joined: Fri Sep 28, 2001 12:34 pm
Location: France
Contact:

Re: NES 20091110 no-intro dat made everything grey

Post by RomCenter »

hmmm

I used to select the pc/clone for better results...
Eric - RomCenter developer
Report bugs here.

NewYears1978

Re: NES 20091110 no-intro dat made everything grey

Post by NewYears1978 »

Thank you for this! I was going crazy! All files in red and I hit fix (not realizing what it does) and it deleted all my roms (I have multiple ZIP backups so no biggy)

Now they are all green when using the RC file. Haha. Glad you left this post!

RooDBwoY
Pong
Pong
Posts: 1
Joined: Mon Apr 25, 2016 7:43 pm

Re: NES 20091110 no-intro dat made everything grey

Post by RooDBwoY »

I had exactly the same thing with the latest NES dat file posted on there, just in the default download screen.

I'll try the RC formatted one and post back the results :mrgreen:

alaindesjardins
Pong
Pong
Posts: 1
Joined: Mon Mar 27, 2017 11:41 pm

Re: The Answer!

Post by alaindesjardins »

Guest wrote:
Wed Feb 19, 2014 6:08 am
Well...here's the answer for anyone who comes to ask! It actually took quite a bit of searching on how to do this.
Image
I don't see that option anymore on the DAT-o-MATIC. I am having problems validating my NES collection.

User avatar
RomCenter
Author
Author
Posts: 1481
Joined: Fri Sep 28, 2001 12:34 pm
Location: France
Contact:

Re: NES 20091110 no-intro dat made everything grey

Post by RomCenter »

Use p/clone xml dat
Eric - RomCenter developer
Report bugs here.

Post Reply